免費論壇 繁體 | 簡體
Sclub交友聊天~加入聊天室當版主
分享
返回列表 發帖

[站長閒聊] Discuz 在新版MySQL無法安裝的解決方法

因為Discuz!使用的是老版本的MySQL,而新版的MySQL中使用ENGINE并放弃了TYPE函数,因此您需要按照以下步骤来安装Discuz!


    1、 将程序解压并上传至服务器;


    2、 用文本编辑器或其他编辑软件打开/install/data/install.sql文件;


    3、 将其中所有的TYPE=替换为ENGINE=;


    4、 在浏览器运行安装文件。

回復 1# 夜影o夜空


    你好。
建議先自行參考達人小G發出教你如何建独立站

不需要管MySQL新與舊版本,且不需要版的MySQL任合涵數內容
只要修改要安裝該軟件數據庫名稱既可使用

以上提供參考

TOP

回復 2# bossll


    最新版本的5.6已經捨棄了TYPE函數,所以不改的話會安裝不了,而小G分享的是舊版(5.6以下)

TOP

返回列表